System Requirements

To install and use Shopp, you will need to ensure that the following minimum technical requirements are met by your web hosting environment:

  • WordPress 3.5 or higher
  • MySQL 5 or higher
  • PHP 5.2 or higher
  • cURL library support with SSL (compiled into to PHP)
  • GD 2 library support (compiled into PHP)

Shopp will not work properly (or at all) without these technologies.

If your web hosting does not provide these technologies you can try contacting your host’s technical support team and request them. Some hosts may charge additional recurring costs to enable these updates on your website.

To quickly and easily verify that your web hosting will run Shopp, you can use the Shopp Requirements Check Plugin. It can be found as a free download from the Shopp Community Plugins directory.

You must be logged in to post a comment.

© Ingenesis Limited. Shopp™ is a registered trademark of Ingenesis Limited.

Skip to toolbar